Jump to content
Rushmore

Site doesn't work on mobile

Recommended Posts

For the last day or two, when I visit the site on a mobile browser, it looks like this, while the title displayed is "A configuration or server error has occured". I've tried it on both Firefox and Chrome on Android. Only the forum itself seems to be affected; the other pages (top 25 and top 100) display normally.

a&f.png

Edited by Rushmore

Share this post


Link to post
Share on other sites

I suspect this is because I turned on the donation box shell temporarily, but I would take a look and see. On my mobile phone it works, but doens't show the donation box.

Share this post


Link to post
Share on other sites

Don’t think its the donate plugin, try to clear history and let us know.

229E2623-369F-4B36-8A63-A45FB3BD2E5A.png

Share this post


Link to post
Share on other sites

Nvm checked the logs and the database table ibf_core_output_cache needed to be repaired.

Share this post


Link to post
Share on other sites
On 10/17/2019 at 5:07 PM, RAW said:

Nvm checked the logs and the database table ibf_core_output_cache needed to be repaired.

Looks like all is well now, thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...