Jump to content


Photo

Spammers


  • Please log in to reply
183 replies to this topic

#141 Greg Wolfe

Greg Wolfe

    Concedo Nulli

  • Administrator
  • 342 posts

Posted 27 April 2010 - 10:32 AM

Flagged as spammer; post deleted. Thx!

harpreet kaur



#142 Peter T Chattaway

Peter T Chattaway

    He's fictional, but you can't have everything.

  • Member
  • 28,874 posts

Posted 05 January 2013 - 04:00 PM

Don't know if this is "spam", technically, but...

Lately I have found that, often, when I use Google instead of the A&F search engine (just to make sure that the term I'm searching for isn't one of the terms that A&F ignores), clicking on the A&F link provided by Google takes me *not* to A&F but, instead, to a link like this <http://url4short.info/f108fd7c>. But if I go back to the Google search results and then click on the link to A&F again, I get through to A&F all right.

Does anyone here know why this might be happening? And is it happening to anyone else, or just me?

#143 Ryan H.

Ryan H.

    Riding the crest of a wave breaking just west of Hollywood

  • Member
  • 5,232 posts

Posted 05 January 2013 - 09:47 PM

Don't know if this is "spam", technically, but...

Lately I have found that, often, when I use Google instead of the A&F search engine (just to make sure that the term I'm searching for isn't one of the terms that A&F ignores), clicking on the A&F link provided by Google takes me *not* to A&F but, instead, to a link like this <http://url4short.info/f108fd7c>. But if I go back to the Google search results and then click on the link to A&F again, I get through to A&F all right.

Does anyone here know why this might be happening? And is it happening to anyone else, or just me?

It's also been happening to me. And I have no idea why.

Edited by Ryan H., 05 January 2013 - 09:48 PM.


#144 John Drew

John Drew

    A vast sponge of movie minutiae... - Jason Bortz

  • Member
  • 3,451 posts

Posted 05 January 2013 - 11:10 PM

Yep, happened to me last weekend as well.

#145 Peter T Chattaway

Peter T Chattaway

    He's fictional, but you can't have everything.

  • Member
  • 28,874 posts

Posted 06 January 2013 - 12:21 AM

Oh, it also happens to me when I click on an A&F link in Google Reader. (New threads -- or threads that haven't been updated since the software upgrade in late 2009 -- pop up in my news feed.)

So, it's apparently affecting both the Google search engine and the Google reader. But I haven't had this problem with anything *else* that I connect to via Google. So I don't know if this is a Google thing or an A&F thing or something unique to the overlap between the two.

#146 opus

opus

    Supernatural Blood Sprinkling Victory Package

  • Administrator
  • 4,018 posts

Posted 08 January 2013 - 11:29 PM

OK, I was able to replicate this once. url4short.info is a URL shortener service a la bit.ly or goo.gl -- or at least, it was. Apparently it has been shut down (ironically enough, due to spam), meaning that any short URLs created with it are no longer valid. Which would explain the odd error page that pops up.

However, as to why those url4short.info links existed in the first place, I have no idea. I've done some digging through the site settings, as well as some additional Google searches to see if anyone has encountered this problem with the board software, but so far, no luck.

If you encounter this issue any more, could you make note of what link/topic you were attempting to access?

#147 Rushmore

Rushmore

    I can cut up melons

  • Member
  • 607 posts

Posted 09 January 2013 - 01:04 PM

A couple times it's happened to me on a link to the A&F index page--but coming from Bing, not Google.

#148 Nathan Douglas

Nathan Douglas

    Overeager beaver of the sacramental cinema.

  • Member
  • 496 posts

Posted 10 January 2013 - 02:12 AM

For the last week or so, this has happened to me every time I use the Google search method on the first try of a given session. I'm on a Macbook using Safari. The url4short page comes up, but after I navigate away (getting the stern dialogue box Making Really Certain), a second window pops up advertising "MacCleaner" and exhorting me to keep my Mac clean. After getting away from that, I can click through to the thread I wanted from the Google results page.

#149 Ryan H.

Ryan H.

    Riding the crest of a wave breaking just west of Hollywood

  • Member
  • 5,232 posts

Posted 12 January 2013 - 09:42 AM

I just got it again while using Google to search A&F for "dead zone" and attempting to access the following link:

http://www.google.co...357700187,d.dmQ

#150 Tyler

Tyler

    I always dreamed we'd be back here.

  • Member
  • 5,683 posts

Posted 13 January 2013 - 09:15 AM

I've gotten the same thing several times in the last week or so. I just tried searching "Tree of Life" with the A&F site search (on a MacBook using Firefox), and it happened again. The URL I was redirected to is: http://url4short.info/f108fd7c. When I click back or close the tab, I get the "are you sure? data you have entered on this page may be lost" warning.

Edited by Tyler, 13 January 2013 - 09:17 AM.


#151 Anna J

Anna J

    Member

  • Administrator
  • 439 posts

Posted 14 January 2013 - 08:53 PM

Apparently this is an IPB problem that should be solved with a recent patch. I've requested the upgrade and will let you know when it's done--please let me know after that if you're still getting the same url4short thing.

Thanks!

#152 SDG

SDG

    Catholic deflector shield

  • Moderator
  • 8,789 posts

Posted 26 January 2013 - 05:48 PM

I am still getting that damn url4short.info link bug. And they're making it harder and harder to get away once you land there.

Note: I typically hit it via Google search of Arts & Faith. The next time I repeat the Google search, I get the right URL.

#153 opus

opus

    Supernatural Blood Sprinkling Victory Package

  • Administrator
  • 4,018 posts

Posted 27 January 2013 - 10:42 AM

FWIW, there is a patch but it requires upgrading the site to the new version of the forum software. Working on it...

#154 forogsmserver

forogsmserver

    Registered User (no posts)

  • New User
  • 0 posts

Posted 07 February 2013 - 09:32 PM

solution
http://url4short.info/3e2b941a
what they have to do is remove the default Skin
deletes Languages
and back up another skin and language
cache / lang_cache


exploit this infected
cache / lang_cache
Skin defect
redirected http://url4short.info/3e2b941a

here you can test if it is infected

http://wepawet.iseclab.org/index.php

sorry for my Ingl├ęs

#155 Darryl A. Armstrong

Darryl A. Armstrong

    Father. Advertiser. Writer. Thinker. Pop philosopher.

  • Member
  • 1,484 posts

Posted 07 February 2013 - 10:15 PM

Hey. Now this is meta!

#156 Tyler

Tyler

    I always dreamed we'd be back here.

  • Member
  • 5,683 posts

Posted 24 February 2013 - 05:25 PM

Did we ever figure out the Short URL redirect issue? It still happens the same way for me.

#157 Rushmore

Rushmore

    I can cut up melons

  • Member
  • 607 posts

Posted 14 June 2013 - 11:46 PM

I'm still getting the same url4short.info bug from Google, FWIW.

#158 Peter T Chattaway

Peter T Chattaway

    He's fictional, but you can't have everything.

  • Member
  • 28,874 posts

Posted 15 June 2013 - 01:45 AM

I find I only get that bug once per day -- usually (maybe always) when I follow a Google link to A&F for the first time on any given day.

But yeah, I'm still getting it too.

#159 Rushmore

Rushmore

    I can cut up melons

  • Member
  • 607 posts

Posted 13 August 2013 - 12:50 AM

I don't quite like the tone of luecad here.



#160 Evan C

Evan C

    Being led on an illegal suicide mission by a selfish maniac.

  • Member
  • 794 posts

Posted 15 August 2013 - 07:31 AM

shyerychen's two posts seem quite suspicious.

 

http://ArtsAndFaith....=28799&p=293775

 

http://artsandfaith....showtopic=28839

 

Especially the second, there are too many grammatical errors and it would belong in the Man of Steel thread.