Sign in to follow this  
Followers 0
SDG

Font shifts in replies

4 posts in this topic

So while my graphic design background probably makes me more sensitive to this than most folks, I'm surely not the only person here who's disconcerted and distracted by the tendency for abrupt, semi-inexplicable shifts in font and or font size when replying to and editing posts.

I suppose this comes from different defaults for new text, quoted text, and perhaps quotes within quotes, pasted text, etc.

Sometimes even when you grab all the text in a post and try to convert it to a single font and font size, some formatting seems to resist; the text is a little bigger or smaller, or in a different font. On occasion I try to control it by just copying everything into an ASCII editor, but then of course you lose any extra formatting, most often italics and hyperlinks.

Oddly, sometimes in an edit field, font tags appear and I can delete them if I want; other times they're simply rendered in the editable text. It doesn't seem to be a matter of the simple edit versus advanced edit fields.

I know it's compulsive of me, but I can't stand to see one sentence in a paragraph, or even a clause in a sentence, in a different font or size from the rest, unless it's deliberate. What can be done about this?

Share this post


Link to post
Share on other sites

Yeah, this is part of a bigger problem the board has had since its last upgrade: Once text is coded, it refused to let you go back down to the level of the code itself and fix things. You're stuck with the way it's been coded. (I'm thinking here partly of the way the

  • function works -- or, rather, doesn't, sometimes.)

Share this post


Link to post
Share on other sites

I usually use the "paste in plain text" option when pasting (right mouse click) as that usually then allows the pasting to occur in the default font of the settings. If there are a lot of bold or italics in the quote being pasted, that can be an issue, of course, but that usually keeps it all in one font for me.

Share this post


Link to post
Share on other sites

I've noticed this too, Steven. I usually use the "Remove Format" button after I cut and paste (and so far, it's worked every time).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0